CDR.cz - Vybráno z IT

Diskuse k Jak jednoduše zjistíte, zda vám někdo neparazituje na vaší wi-fi?

"Tím zjistíte svoji IP adresu, kterou zadejte do internetového prohlížeče. Zobrazí se vám konfigurační rozhraní routeru a poté se přihlásíte pomocí vašeho síťového hesla. Po přihlášení již můžete kontrolovat aktivitu ve vaší síti."

Má IP adresa není IP adresa routeru! Když už by se někomu (ne podle tohoto návodu) podařilo do routeru přihlásit, tak jak pozná, co je který klient zač? K routeru můžou být připojené nejen NB, telefony nebo tablety, ale i pračky, robotické vysavače, myčky, meteostanice a také klienti na kabelu, kteří nemají s WiFi nic společného, ale objeví se v seznamu také, protože LAN+WLAN bývají v routerech v tzv. bridge modu.
To je návod k nezaplacení.

+1
+5
-1
Je komentář přínosný?

V "překladu" chybí klíčová informace z originálu (https://archive.ph/6Cn0c), že "The IP address should appear next to “Default Gateway” or “IPv4 Address” from the results." Tedy původní článek (nikoli ovšem "překlad") skutečně instruuje, jak získat adresu brány, ne "svoji IP adresu".

+1
+3
-1
Je komentář přínosný?

bože můj, málem mi vypadli oči z důlku jak jsem viděl tento článek, tím jasně pán "Francesco" dal vědět kolik toho o it ví, a že by měl raději psát pro blesk.

+1
+6
-1
Je komentář přínosný?

Klienty ve své lokální síti zjistíte snadno prográmkem Wireless Network Watcher z www.nirsoft.net. Ani se nemusí instalovat, stačí stáhnout jako zip, někam rozbalit, spustit a chvíli počkat.

Nirsoft nabízí zcela zdarma spousty jednoduchých a přesto funkčních utilit. Několikrát mi pomohl například USBDeview, který ukáže všechny ovladače, navěšené na USB porty, a spuštěný jako správce je umožňuje i vytlouci - což dokáže oživit nekompatibilním softwarem zablokovaný port.

+1
+1
-1
Je komentář přínosný?

Tak to je vážně "luxusní" článek, to se musí nechat. Naplňuje přesně dva účely:

1. Zkušený uživatel se dobře zasměje, popř. jen pozastaví na tím, jaké perly se na odborném serveru můžou objevit.

2. Nezkušeného uživatele ještě víc zmate a utvrdí v tom, že těmhle technickejm udělátkům prostě nerozumí.

Pevně věřím, že ten článek je míněný jen jako páteční vtípek na odlehčenou po náročném pracovním týdnu. V opačném případě je lepší se na to prostě "vys*at" a raději sem takové nesmysly ani nepsat. ;)

Druhá má teorie je, že je to klasický "clickbait komerc sajrajt" s lákavým titulkem, jehož jediným účelem je návštěvníkovi naservírovat další "relevantní" reklamu. V takové případě to s tímhle serverem jde opravdu hodně do kopru.

O Francescovi jsem si do nedávna myslel docela dobré věci, ale tenhle úlet mu tedy v mých očích poněkud snižuje kredit...

@Pety: Obávám se, že tohle už nenapraví sebelepší dovysvětlení. ;)

+1
+2
-1
Je komentář přínosný?

> 1. Zkušený uživatel se dobře zasměje, popř. jen pozastaví na tím, jaké perly se na odborném serveru můžou objevit.

Myslím, že jste asi jeden z posledních, co CD-R server ještě považují za odborný. CD-R server je už dlouhá léta jen vatou na webu. Výplň, izolace, nic víc. Poslední špetky odbornosti zbyly na DIIT. CDR se podle mého názoru neměl nikdy pokoušet vstávat z mrtvých, jednou se to změnilo na DIIT (když už si někdo tu změnu vynutil) a tak to mělo zůstat. Všechno ostatní je jen rozšiřování billboardu za hranu původní plochy, nic víc.

+1
+2
-1
Je komentář přínosný?

Děkuji moc za dovysvětelní. V tom případě si ve své hlavě měním slovo "odborném" na "rádobyodborném". Tím jste mi tedy potvrdil mojí původní domněnku a také očividně zcela zcestnou provázanost těchto dvou webů.

To ovšem nemění na věci nic v tom smyslu, že ten "článek" je úplně, ale úplně mimo mísu. ;)

A pak že "prachy nesmrděj". Ty za online reklamu mohou zapáchat velmi intenzivně a soudnost některých jedinců je tomu evidentně zcela podřízena. A je mi jich upřímně líto - takhle zabít (nejen) svůj potenciál. :D

+1
0
-1
Je komentář přínosný?

At je tu i neco pouzitelneho... Pokud mate Microtik a dela vam DHCP server tak nasledujici skript zajisti bonzovani vsech dynamicky pridelenych IP emailem. Takze staci vsechny zname zarizeni dat jako static a cokoliv noveho se obevi/pripoji - je hned nahlaseno. Ano, da se to obejit pouzitim MAC adresy existujiciho zarizeni (ale pak se nekde obevuje provoz, ktery tam nemel byt) anebo si utocnik nastavi statickou IP (ale napred musi o cilove siti neco zjistit).

/ip pool
add comment="DHCP pool pro zarizeni ve vnitrni siti" name=LANpool_dhcp ranges=192.168.100.150-192.168.100.180
/ip dhcp-server
add address-pool=LANpool_dhcp disabled=no interface=LANports-ETH1azETH5 lease-script=":if (\$leaseBound = \"1\") do={\r\
\n:global ISDYNAMIC \r\
\n:set name=\"ISDYNAMIC\" [/ip dhcp-server lease print as-value count-only where active-address=\$leaseActIP dynamic]\r\
\nif (\$ISDYNAMIC = \"1\" ) do={\r\
\n:log info \"Nova dynamicka IP: \$leaseActIP, MAC: \$leaseActMAC, Host: \$\"lease-hostname\" \"\r\
\n:tool e-mail send to=kdosi@kdesi.cz subject=\"Novy DHCP klient v siti\\r\\nContent-type: text/plain; charset=us-ascii\" body=\"\r\
\nMAC: \$leaseActMAC,\r\
\nIP: \$leaseActIP,\r\
\nHost: \$\"lease-hostname\" \"\r\
\n}\r\
\n}" lease-time=6d24s name=LANdhcp

+1
-1
-1
Je komentář přínosný?

co takhle nejaky pastebin na ty code blocky?

+1
0
-1
Je komentář přínosný?

Jedna neviditelná wifi s whitelistem macovek. Druhá veřejná pro hosty, kde můžu měnit heslo bez postihu vlastních zařízení. Mouchy, snězte si mě.
Jediný boj je dneska vybrat správné AP.

+1
0
-1
Je komentář přínosný?

Pokud chceš být pánem své sítě, volíš jen mezi Mikrotikem, OpenWRT+forky, a native Linuxem. Hardware dle výkonu a podpory výše.

Vše ostatní včetně třeba Turrisu prostě do detailu nenastavíš, nebo to má "funkce" které nelze vypnout.

+1
0
-1
Je komentář přínosný?

ČLÁNEK FŮŮŮŮŮŮŮJ

Rychle smazat a věnovat 10 minut napsání něčeho funčního z vlatní hlavy !!!!!!!

+1
+3
-1
Je komentář přínosný?

Dúfam že tento článok nebudú čítať zakladatelia CD-R serveru, teda Petr a Martin.

+1
+2
-1
Je komentář přínosný?

A to já zas doufám v opak. Takovýhle peklo, co peklo, sajrajt!

Jen přeloženo, navíc blbě, navíc ony ty ISP-based firewally u nás téměř nejsou, takže to je jak přeložit článek z Británie, jak je dobrý mít levou ruku na šátrpáce, když stojíš na světlech.

Jaká je vlastně cílová skupina? Já vím je to jedno, hlavně, že se zobrazí* reklamy.

+1
+1
-1
Je komentář přínosný?

To je článek pro BFU? No, potěš koště...

+1
+1
-1
Je komentář přínosný?

Ne, od... :-)

+1
+1
-1
Je komentář přínosný?

Tak protože poznat v routeru zařízení jenom podle IP/MAC adres, co jsou zač, je fakt těžký, tak jsem kliknul na článek, abych se "jednoduše" dozvěděl, jak na to.
No a pak těžkej (facepalm). Co to má bejt??

+1
0
-1
Je komentář přínosný?

Pro psaní komentářů se, prosím, přihlaste nebo registrujte.